Trello is slow or unavailable
Incident Report for Trello
Postmortem

On 12-02-2020 between 22:08 UTC and 22:30 UTC, Atlassian customers using Trello may have experienced service interruptions.

This incident was caused by a bug in the version of our database running on production servers. This bug caused all of the cluster’s query routers to crash simultaneously. Fortunately, our team was already in the process of testing and rolling out a workaround for this bug, and we accelerated this deploy process to mitigate the incident.

We understand that outages negatively impact your productivity and we apologize for the inconvenience this has caused.

Posted Dec 10, 2020 - 16:26 UTC

Resolved
Trello's Engineering team continues to watch for trouble, but Trello's services have recovered. Don't hesitate to reach out via https://trello.com/contact if you're still having any trouble!
Posted Dec 03, 2020 - 00:05 UTC
Monitoring
Our engineering team has implemented a fix, and we'll keep an eye on things. As always, let us know at https://trello.com/contact if you're still having trouble!
Posted Dec 02, 2020 - 22:34 UTC
Investigating
Trello is currently slow or unavailable.

Our engineering team is actively investigating this incident and working to bring Trello back up as quickly as possible.

Users affected by this incident may notice that Trello is slow or completely unavailable in both the web and mobile apps.

We will update this page as we have additional information.
Posted Dec 02, 2020 - 22:11 UTC
This incident affected: Trello.com and API.