iOS app performance is degraded for some users
Incident Report for Trello
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 11:21 EDT
Update
We are seeing errors related to card and checklist creation decrease and have released an additional stable build (2022.9.3) that is now available in the iOS App Store. If you are on version 2022.9.3 and are still experiencing card and checklist creation problems, please delete and re-install the application.
Posted Jul 11, 2022 - 13:15 EDT
Update
An additional stable build has been released on the iOS App Store (2022.9.2). This build fixes a core memory leak crash impacting card and checklist creation. If you are on version 2022.9.2 and are still experiencing card and checklist creation problems, please delete and re-install the application.
Posted Jul 08, 2022 - 19:05 EDT
Monitoring
A new stable build has been released on the App Store (2022.9.1), and Apple will begin to roll out this build progressively. Please update your iOS app at your earliest convenience, which should resolve any recent issues that may have surfaced.
Posted Jul 06, 2022 - 16:36 EDT
Identified
Some iOS app users are experiencing slow performance, crashes, and issues with card creation and checklists. Our engineers are working on submitting a new build to the App Store as soon as possible, however Apple must approve the build before it is deployed.

We'll continue to update the Statuspage here as we work towards resolving the issue.
Posted Jul 05, 2022 - 13:56 EDT
This incident affected: Trello.com.