Team exports slow or stuck for some customers
Incident Report for Trello
Resolved
This incident has been resolved.
Posted Jun 03, 2019 - 18:16 UTC
Monitoring
Some teams are reporting exports getting stuck in a queued state forever. The engineering team has identified the issue and rolled out a fix. Remaining stuck exports should be finished shortly.
Posted Jun 03, 2019 - 18:03 UTC