HOT-106056 Atlassian Intelligence functionally completely down
Incident Report for Trello
Resolved
Between 13:40 UTC to 15:30 UTC, we experienced an outage in all Atlassian Intelligence features for Confluence, Jira Service Management, Jira Software, Trello, Atlassian Bitbucket, and Atlas. The issue has been resolved and the service is operating normally.
Posted Nov 08, 2023 - 10:46 EST
Identified
We continue to work on resolving the outage affecting Atlassian Intelligence related features for Confluence, Jira Service Management, Jira Software, Trello, Atlassian Bitbucket, and Atlas. We have identified the root cause and expect recovery shortly.
Posted Nov 08, 2023 - 09:57 EST