Infrastructure outage affecting attachments and Bitbucket Pipelines in all regions
Incident Report for Trello
Resolved
Between 04:00 UTC to 05:00 UTC, we experienced a partial outage for Bitbucket Pipelines, issues viewing in-product attachments; and degraded performance across all products. The issue has been resolved and all services are operating normally.
Posted Sep 15, 2023 - 01:19 EDT
Monitoring
We have identified the root cause, initiated mitigation actions, and are seeing a reduction in errors when scaling up in response to customer traffic. We are still monitoring closely and will continue to provide updates.
Posted Sep 15, 2023 - 00:47 EDT
Update
A major infrastructure outage is affecting our ability to scale up in response to customer traffic. We are pre-emptively disabling any downscaling to minimize future impact. This is primarily affecting Bitbucket Pipelines, and attachment storage for all products. All regions are affected. We will provide more details in the next hour.
Posted Sep 15, 2023 - 00:12 EDT
Identified
A major infrastructure outage is affecting our ability to scale up in response to customer traffic. We are pre-emptively disabling any downscaling to minimize future impact. This is primarily affecting Bitbucket Pipelines, and attachment storage for all products. All regions are affected. We will provide more details in the next hour.
Posted Sep 15, 2023 - 00:02 EDT