Trello search not working

Incident Report for Trello

Resolved

This incident has been resolved.
Posted 3 years ago. Jun 07, 2022 - 13:35 EDT

Monitoring

A fix has been implemented and we're monitoring the results.
Posted 3 years ago. Jun 07, 2022 - 10:45 EDT

Update

Both Trello search and Workspaces Views are currently not displaying results. We're still investigating the source of the problem and are looking for a workaround and mitigation solution.
Posted 3 years ago. Jun 07, 2022 - 10:36 EDT

Update

Search and Workspace Views in Trello are currently experiencing issues. Trello Engineers are investigating and we'll get things back up and running as soon as we can!
Posted 3 years ago. Jun 07, 2022 - 10:35 EDT

Investigating

Search in Trello is currently not returning results. Trello Engineers are investigating and we'll get things back up and running as soon as we can!
Posted 3 years ago. Jun 07, 2022 - 10:14 EDT
This incident affected: Trello.com.