Signup failures for Trello
Incident Report for Trello
Resolved
Between 22 Sep 2021 18:37 UTC to 18:58 UTC, we experienced signup errors for Trello. The issue has been resolved and the service is operating normally.
Posted Sep 22, 2021 - 16:01 EDT
Update
We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring closely.
Posted Sep 22, 2021 - 15:33 EDT
Monitoring
We are investigating reports of intermittent errors for some Trello Cloud customers. We will provide more details once we identify the root cause.
Posted Sep 22, 2021 - 15:31 EDT
This incident affected: Trello.com.