Trello Search not working
Incident Report for Trello
Resolved
Thanks for your patience; Trello search performance remains good, and this incident is now Resolved.
Posted Jul 28, 2021 - 17:43 EDT
Monitoring
Trello Engineering has resolved the problems with search and performance has returned to normal. They're watching to make sure the problem doesn't resurface; as always, let us know at https://trello.com/contact if you spot any further trouble.
Posted Jul 28, 2021 - 17:28 EDT
Update
Engineers continue to investigate the source of the problem with searching, and are still looking for a workaround and mitigation solution.
Posted Jul 28, 2021 - 15:53 EDT
Identified
Trello Engineering is working with service providers to restore full search service.
Posted Jul 28, 2021 - 14:24 EDT
Investigating
Search in Trello is currently producing an error message. Trello Engineers are investigating and we'll get things back up and running as soon as we can!
Posted Jul 28, 2021 - 14:21 EDT
This incident affected: Trello.com and API.