Power-Ups not loading

Incident Report for Trello

Resolved

Between 2023-02-27 17:03 UTC to 2023-02-28 14:58 UTC customers may have experienced issues with Power-Ups not loading.

The issue has been resolved.

Customers may need to perform a hard refresh of their web browser to clear their browser cache in order for Power-Ups to appear again.
Posted 2 years ago. Feb 28, 2023 - 12:02 EST

Monitoring

We have identified the root cause of Power-Ups not loading and have fixed the problem. We are now monitoring closely.

Customers may need to do a hard refresh of their web browser to clear their browser cache in order for Power-Ups to appear again.
Posted 2 years ago. Feb 28, 2023 - 10:27 EST

Investigating

We are investigating errors with Power-Ups not loading on boards. We will provide more details once we identify the root cause.
Posted 2 years ago. Feb 28, 2023 - 09:36 EST
This incident affected: Trello.com.