Log in and sign ups on mobile aren't working

Incident Report for Trello

Resolved

This incident was caused by a larger AWS outage, and has now been resolved.
Posted 3 years ago. Dec 15, 2021 - 11:48 EST

Investigating

We've noticed that people are having problems logging in and signing up via our mobile apps. In the meantime, you should be able to sign up and log in via a web browser.

Our engineering team is actively investigating this incident and working to bring Trello back up to speed as quickly as possible.

We'll keep you posted with further updates on this page.
Posted 3 years ago. Dec 15, 2021 - 10:57 EST
This incident affected: Trello.com.