Trello search is degraded

Incident Report for Trello

Resolved

This incident has been resolved.
Posted 3 years ago. Jan 22, 2022 - 17:57 EST

Update

A fix has been implemented and this incident is now resolved.
Posted 3 years ago. Jan 22, 2022 - 17:55 EST

Update

Our engineers have resolved the issue which caused cards to not be indexed properly in Trello search results. The issue only affected cards specifically moved between boards from Wednesday 01/19 ~3:00PM EST to Friday 01/21 ~9:30AM EST.

We're currently re-indexing the affected cards, and will update here when that is complete.
Posted 3 years ago. Jan 21, 2022 - 12:11 EST

Identified

A small number of cards and comments are not appearing in Trello search results. Trello Engineers are working on it! Some users may already see improvement and we’ll continue working to restore search functionality as soon as we can.
Posted 3 years ago. Jan 21, 2022 - 10:25 EST
This incident affected: Trello.com.