Trello 2FA requested when it is not enabled for a subset of users
Incident Report for Trello
Resolved
Our team was able to find the underlying cause of this issue and pushed a fix for it.

Affected users should be able to log in successfully now.
Posted Dec 07, 2022 - 07:24 EST
Investigating
We're continuing our investigation on this particular incident as we believed it is not fully fixed at the moment.

We'll keep posting updates to this page.
Posted Dec 07, 2022 - 06:48 EST
Monitoring
We've identified the issue that was causing this particular incident and have rolled back the change.
Affected users should now be able to log in successfully without being prompted for their former 2FA code from Trello.

If you're still experiencing an issue with Trello 2FA, please reach out to us at trello.com/contact
Posted Dec 07, 2022 - 06:36 EST
Investigating
A subset of users is being prompted for Trello 2FA verification code even though Trello 2FA is disabled on their accounts.

Our engineering team is actively investigating this incident and working to resolve it as soon as possible.

Users affected by this incident will be prompted for their former 2FA credentials from Trello. Users without their former authenticator app won't be able to log in.

We will update this page as we have additional information.
Posted Dec 07, 2022 - 05:53 EST
This incident affected: Trello.com.