Issue with search and moving cards for some users
Incident Report for Trello
Resolved
We previously identified the issue with moving cards and searching for cards in Trello. The issue has been resolved and Trello is operating normally.
Posted Jul 25, 2024 - 16:27 EDT
Identified
We’ve identified the issue causing problems with moving and searching for cards on Trello. We’re currently working on implementing a fix, and a new update will be shared soon.
Posted Jul 25, 2024 - 16:00 EDT
Update
We are investigating reports of intermittent errors for some Trello customers when moving cards between boards or searching for cards. We will provide more details once we identify the root cause
Posted Jul 25, 2024 - 15:31 EDT
Investigating
We are investigating reports of intermittent errors for some Trello customers when moving cards between boards or searching for cards. We will provide more details once we identify the root cause.
Posted Jul 25, 2024 - 15:31 EDT
This incident affected: Trello.com.