Some users may see a DNS failure message
Incident Report for Trello
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 01:04 UTC
Investigating
Our engineering teams made a DNS change for Trello, and some users are seeing a DNS failure error message. Our team is actively working on a fix. In the meantime, try flushing your DNS cache to refresh: https://www.pcmag.com/how-to/how-to-flush-your-dns-cache
Posted Sep 02, 2020 - 00:14 UTC
This incident affected: Trello.com.