The Butler Automation tool is unavailable
Incident Report for Trello
Resolved
In collaboration with our third-party service, our engineering team has fixed the problem that affected Butler. And now Butler is fully operational to all users.
Posted Sep 28, 2022 - 17:40 EDT
Monitoring
In collaboration with our third-party service, our engineering team identified the problem that affected Butler and is working to resolve it. We’re currently monitoring the system from our side and seeing continued improvements. Some users could potentially experience some issues while using Butler.

We’ll continue monitoring until the issue is resolved.
Posted Sep 28, 2022 - 16:45 EDT
Identified
We've identified an issue with a third-party service where our automation tool is hosted, which resulted in Butler's unavailability. Our engineering team is already working towards a solution to bring Butler back up as quickly as possible.

We will update this page as we have additional information.
Posted Sep 28, 2022 - 14:05 EDT
Investigating
The Butler automation tool is currently unavailable.

Our engineering team is actively investigating this incident and working to bring the automation tool back up as quickly as possible.

We will update this page as we have additional information.
Posted Sep 28, 2022 - 13:32 EDT
This incident affected: Trello.com and API.