Temporary issue with Trello realtime updates

Incident Report for Trello

Resolved

This incident has been resolved.
Posted 3 years ago. Jun 28, 2022 - 16:45 EDT

Monitoring

Any users opening new browser tabs or opening boards in our mobile apps would have observed that realtime updates were unavailable for approximately 10 minutes. Existing sessions were unaffected. This issue has now been resolved and are continuing to monitor.
Posted 3 years ago. Jun 28, 2022 - 16:23 EDT
This incident affected: Trello.com.