Card attachments not generating previews
Incident Report for Trello
Resolved
Attachment previews are back to normal—let us know via https://trello.com/contact if you're still having any trouble!
Posted May 28, 2020 - 22:34 UTC
Monitoring
Our engineering team has resolved the problem with attachment previews—if you're still having any trouble, please be sure to refresh your browser, and let us know if the problem persists at https://trello.com/contact.
Posted May 28, 2020 - 22:26 UTC
Investigating
Previews are not being generate for card attachments, impacting both regular card attachments as well as card cover images. Our team's investigating.
Posted May 28, 2020 - 22:15 UTC
This incident affected: Trello.com.