User Management Syncs are affected across all products
Incident Report for Trello
Resolved
Impact on User Management Syncs has been mitigated.
Posted Feb 12, 2021 - 03:13 UTC
Update
We continue investigating issues with syncing User Management changes to products. We will provide more details in an hour.
Posted Feb 12, 2021 - 02:28 UTC
Investigating
We are investigating issues in syncing User Management changes to the product. We will provide more details within the next hour.
Posted Feb 12, 2021 - 02:18 UTC