Trello card creation and moving may be unavailable — Investigating
Incident Report for Trello
Resolved
The issue has been resolved.
Posted Jan 09, 2020 - 18:47 UTC
Monitoring
A fix has been implemented. We are monitoring the results.
Posted Jan 09, 2020 - 17:25 UTC
Investigating
Some users may find that creating new cards and moving existing cards is unavailable

Our engineering team is actively investigating this incident and working to bring Trello back up to speed as quickly as possible.

We'll keep you posted with further updates on this page.
Posted Jan 09, 2020 - 17:12 UTC