All push notifications aren't working for Android devices
Incident Report for Trello
Resolved
We would like to let you know that the fix released by the engineering team has solved the issue that was causing the push notifications not to be triggered on Android devices today.
Posted Feb 06, 2023 - 16:50 EST
Monitoring
Today from 14:56 PM EST until 15:11 PM EST, our engineering team identified an issue on Trello servers that resulted in all push notifications on Android devices not working as expected. And our team implemented a fix for this issue and is seeing ongoing recovery so far.

We will continue monitoring this from our side and provide a new update soon.
Posted Feb 06, 2023 - 16:36 EST
This incident affected: Trello.com and API.