Trello login and signup attempts are intermittently failing

Incident Report for Trello

Resolved

This incident has been resolved.
Posted 2 years ago. May 03, 2023 - 14:51 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. May 03, 2023 - 14:12 EDT

Investigating

Users may see issues logging in or signing up for Trello.

Our engineering team is actively investigating this incident and working to resolve as soon as possible.

We will update this page as we have additional information.
Posted 2 years ago. May 03, 2023 - 12:30 EDT
This incident affected: Trello.com.