Intermittent DNS Resolution Errors
Incident Report for Trello
Resolved
Between 23:45 UTC to 02:19 UTC, some customers experienced intermittent failure connecting to Atlassian Cloud. The root cause was an increased DNS error rate from our infrastructure supplier. The supplier fixed the upstream issue and we have verified that the services have recovered. The conditions that caused the issue have been addressed and we are actively working on a permanent fix. The issue has been resolved and the service is operating normally.
Posted Oct 23, 2019 - 00:02 EDT
Monitoring
We have identified the root cause of the intermittent failure connecting to Atlassian Cloud for some cloud customers and have mitigated the problem. We are now monitoring closely.
Posted Oct 22, 2019 - 21:32 EDT
Update
We have identified the root cause of the intermittent failure connecting to Atlassian Cloud for some cloud customers and have mitigated the problem. We are now monitoring closely.
Posted Oct 22, 2019 - 21:32 EDT
Update
We continue to work on resolving intermittent failure connecting to Atlassian Cloud for some cloud customers. We will provide hourly updates.
Posted Oct 22, 2019 - 21:08 EDT
Identified
We continue to work on resolving intermittent failure connecting to Atlassian Cloud for some cloud customers. We will provide hourly updates.
Posted Oct 22, 2019 - 20:12 EDT
Investigating
We are aware that some customers may be experiencing intermittent failure connecting to Atlassian Cloud. We are working with our cloud hosting provider (AWS) to resolve the DNS related errors. We will provide hourly updates.
Posted Oct 22, 2019 - 18:32 EDT