Degraded experience for some of Trello's users
Incident Report for Trello
Resolved
This incident has been resolved. If you're still seeing issues, please reach out at https://trello.com/contact/
Posted Nov 16, 2023 - 18:58 EST
Monitoring
Our Engineers have rolled out a fix and have seen services recovering. We're now monitoring it.
Posted Nov 16, 2023 - 18:32 EST
Identified
Our Engineers have identified the issue and are working on a fix. We have found the following services to be affected:

- Inability to create new Automation commands
- Card changes not saving
- Some file uploads failing
Posted Nov 16, 2023 - 17:52 EST
Investigating
We are currently investigating an issue affecting some of Trello's services. We have identified that some users may experience trouble with the following service:

- Automations commands not running
- Card changes not saving
Posted Nov 16, 2023 - 17:37 EST
This incident affected: Trello.com.