Real-time updates are not functioning as expected
Incident Report for Trello
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 17:34 EDT
Update
Real-time updates are now working for the majority of users, and new connections will also be working. Some users may still be affected. We are continuing to implement a fix.
Posted Jul 17, 2023 - 17:20 EDT
Identified
The issue has been identified and a fix is being implemented. Real-time updates are working for the majority of users, but some may still be impacted.
Posted Jul 17, 2023 - 17:14 EDT
Investigating
We have identified an incident affecting real time updates. For now, real-time updates are not functioning. Changes can be seen by refreshing your browser.
Posted Jul 17, 2023 - 17:00 EDT
This incident affected: Trello.com.