Degraded experience for Atlassian Intelligence features
Incident Report for Trello
Resolved
Between 23:51 19th Oct, 2023 UTC to 03:30 20th Oct, 2023 UTC, we experienced a service degradation of Atlassian Intelligence capabilities in Confluence, Jira Service Management, Jira Software, Trello, Atlassian Bitbucket, and Atlas.
The issue has been resolved and the service is operating normally.
Posted Oct 20, 2023 - 00:34 EDT
Monitoring
OpenAI has mitigated the problem and we are currently not seeing any errors w.r.t. Atlassian Intelligence capabilities.
We are now monitoring closely.
Posted Oct 19, 2023 - 23:42 EDT
Update
OpenAI team has applied a fix and we are seeing a reduction in the failure rate for Atlassian Intelligence capabilities in Confluence, Jira Service Management, Jira Software, Trello, Atlassian Bitbucket, and Atlas.

We continue to closely monitor our systems and coordinating with OpenAI for a faster recovery of Atlassian Intelligence capabilities.
Posted Oct 19, 2023 - 22:38 EDT
Update
We continue to work on resolving the failures in Atlassian Intelligence capabilities for Confluence, Jira Service Management, Jira Software, Trello, Atlassian Bitbucket, and Atlas.

The cause of incident is increased API failure rate from OpenAI, we are in touch with them to understand the time to recover.
Posted Oct 19, 2023 - 22:13 EDT
Identified
We are investigating reports of intermittent errors in Atlassian Intelligence capabilities for some Confluence, Jira Service Management, Jira Software, Trello, Atlassian Bitbucket, and Atlas Cloud customers. We will provide more details once we identify the root cause.
Posted Oct 19, 2023 - 21:49 EDT