Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
Trello users are experiencing issues with websocket connections, leading to difficulties in maintaining active sessions. Affected users may notice disruptions in service as connections are intermittently dropping.
Current Status
Efforts are underway to restore normal service. Teams are actively engaged in identifying the best path to full resolution.
Next Steps
The incident team is focusing on pinpointing the root cause and implementing necessary fixes. The next communication will be shared in 30 minutes.
Posted Feb 21, 2026 - 10:32 EST
Investigating
Impact
Trello users are experiencing issues with websocket connections, leading to difficulties in maintaining active sessions. Affected users may notice disruptions in service as connections are intermittently dropping.
Current Status
Efforts are underway to restore normal service. Teams are actively engaged in identifying the best path to full resolution.
Next Steps
The incident team is focusing on pinpointing the root cause and implementing necessary fixes. The next communication will be shared in 30 minutes.
Posted Feb 21, 2026 - 10:32 EST
This incident affected: Trello.com, API, Atlassian Support - Support Portal, Atlassian Support Ticketing, and Atlassian Support Knowledge Base.