500 Errors being experienced by Trello users

Incident Report for Trello

Resolved

On December 12, 2025, from 05:51 UTC to 08:09 UTC, Trello users may have experienced service disruptions on the web page and mobile apps. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Dec 12, 2025 - 02:41 EST

Monitoring

Our engineering team has implemented a fix, and services have now recovered. We will continue to closely monitor the situation.
Posted Dec 12, 2025 - 02:28 EST

Investigating

We are actively investigating reports of a service disruption affecting Trello users. We'll share updates here as they become available or within the hour.
Posted Dec 12, 2025 - 01:40 EST
This incident affected: Trello.com, API, Atlassian Support - Support Portal, Atlassian Support Ticketing, and Atlassian Support Knowledge Base.