Saving Issue on iOS App
Incident Report for Trello
Resolved
We have restored the data we identified as being affected by the incident this morning. If you believe that you were affected by this issue and your cards are not showing up as expected, please contact our support team at support@trello.com for assistance.
Posted Feb 13, 2020 - 21:19 EST
Identified
The issue has been identified, and we are working on getting a hot fix out as soon as possible.
Posted Feb 13, 2020 - 13:30 EST
Investigating
Some users are reporting that cards are not saving properly on the iOS app. We are currently investigating and will have an update as soon as possible.
Posted Feb 13, 2020 - 13:17 EST