Trello Search is degraded
Incident Report for Trello
Resolved
A fix has been implemented and this incident is now resolved.
Posted Jan 20, 2022 - 15:40 EST
Identified
A small number of cards and comments are not appearing in Trello search results. Trello Engineers are working on it! Some users may already see improvement and we’ll continue working to restore search functionality as soon as we can.
Posted Jan 19, 2022 - 15:51 EST
This incident affected: Trello.com.