Email to Board feature isn't working as expected for some customers
Incident Report for Trello
Resolved
On September 25th, we identified a temporary outage with the Email-to-Board feature. The affected feature is now back online, and no further impact has been observed.
Posted Sep 25, 2024 - 17:32 EDT
Monitoring
On Sept 25 we identified that our email-to-board feature was failing for some users.

We have taken action to mitigate this issue and we will continue to monitor for the next 30 minutes before marking the incident as resolved.
Posted Sep 25, 2024 - 16:53 EDT
Identified
We've identified the issue that caused the issues with the Email-to-Board feature not working correctly, and we're now working on a fix for the problem and will provide a new update here soon.
Posted Sep 25, 2024 - 15:58 EDT
Update
We are continuing to investigate issues with Email-to-Board feature not working for some customers and will provide updates as we learn more.
Posted Sep 25, 2024 - 15:51 EDT
Investigating
We are investigating issues with Email-to-Board feature not working for some customers and will provide updates here soon.
Posted Sep 25, 2024 - 15:22 EDT
This incident affected: Trello.com and API.