Some cards are not appearing in global search

Incident Report for Trello

Resolved

This incident has been resolved.
Posted 2 years ago. Mar 13, 2023 - 17:12 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Mar 13, 2023 - 16:34 EDT

Investigating

We've noticed that Trello's search is a bit sporadic.

Our engineering team is actively investigating this incident and working to get results back to what we expect to see!

We'll keep you posted with further updates on this page.
Posted 2 years ago. Mar 13, 2023 - 15:51 EDT
This incident affected: Trello.com.