Card Repeater Power-Up failing to repeat

Incident Report for Trello

Resolved

Our engineering team has resolved this issue, and the Card Repeater Power-Up is working again. Cards that missed their scheduled repeat will run at their next scheduled time.
Posted 10 months ago. May 23, 2024 - 19:06 EDT

Investigating

Our engineering team identified an incident affecting the Card Repeater Power-Up service which caused an issue while repeating cards and we're currently investigating.
Posted 10 months ago. May 23, 2024 - 13:56 EDT
This incident affected: Trello.com.