Trello realtime updates are slow
Incident Report for Trello
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 11:54 EDT
Monitoring
We are continuing to monitor.
Posted Apr 27, 2023 - 18:13 EDT
Update
Realtime updates have fully recovered. We are continuing to investigate.
Posted Apr 27, 2023 - 13:15 EDT
Investigating
Trello realtime updates were slow for a brief period, but are recovering now.

We'll keep you posted with further updates on this page.
Posted Apr 27, 2023 - 12:53 EDT
This incident affected: Trello.com and API.